Limited login failures for some customers

Incident Report for Stairwell

Resolved

This incident has now been resolved. If you are still experiencing login issues, please contact support@stairwell.com
Posted Oct 27, 2025 - 20:14 UTC

Update

The issues impacting IdP portal-initiated logins are now resolved. We are waiting for confirmation from all affected parties before resolving this incident
Posted Oct 27, 2025 - 19:42 UTC

Monitoring

We have confirmed that affected users are only impacted when logins are initiated from the IdP rather than app.stairwell.com. A workaround is in deployment and we will monitor the rollout going forward.
Posted Oct 27, 2025 - 18:41 UTC

Identified

We are working with a vendor to correct the issues impacting the login page. All alerts, notifications, and threat reporting and continue to flow smoothly
Posted Oct 27, 2025 - 18:06 UTC

Update

We have confirmed with a supplier that they are experiencing an outage. We will work with them to resolve login problems and update this status within the next 30 minutes.
Posted Oct 27, 2025 - 17:59 UTC

Update

We are continuing to investigate this issue. At present, most users are able to log in but some clients are still experiencing failures.
Posted Oct 27, 2025 - 17:50 UTC

Investigating

We are investigating issues with logging into the app affecting some users.
Posted Oct 27, 2025 - 17:06 UTC
This incident affected: Stairwell App.